Back to overview
Degraded
Infra Update - Restart required
Mar 15 at 07:38am CET
Affected services
Viterbit Platform
Viterbit API
Customer Careers Sites
Resolved
Mar 15 at 07:41am CET
Restarted and systems are UP and OK
Affected services
Created
Mar 15 at 07:38am CET
Needed to update UEFI machines firmware
Affected services